Wikipédia:Atelier graphique/Didacticiels cartographiques/Didacticiel pour découpage d'une carte en zones

Une page de Wikipédia, l'encyclopédie libre.
Aller à : navigation, rechercher

Ce tutoriel a pour but d'aider les débutants à créer une carte comportant des zones indépendantes.

Étape 1 : Préparer les calques[modifier | modifier le code]

  • Ouvrir Inkscape
  • Renommer le calque 1 en fond de carte vierge (Calque > Renommer le calque)
  • Créer au-dessus de ce calque un 2ème calque appelé modèle, puis un 3ème encore au-dessus appelé frontières tracées à la main (Calque > Ajouter un calque)
Carte du tuto

Étape 2 : Importer et ajuster le fond vierge[modifier | modifier le code]

  • sélectionner le calque fond de carte vierge, puis Fichier > Importer et naviguer jusqu'à votre fond de carte vierge svg.
  • Sélectionner ce fond vierge, puis Fichier > Propriétés du document > Ajuster la page à la sélection.
Carte du tuto
Carte du tuto

Étape 3 : Importer et ajuster le modèle[modifier | modifier le code]

  • sélectionner le calque modèle, puis puis Fichier > Importer et naviguer jusqu'à votre modèle de carte. Attention à respecter les droits d'auteur.
  • sélectionner le modèle et le rendre transparent : régler l'opacité (« O ») en bas à gauche.
  • ajuster le modèle à l'aide des poignées de direction. Rien n'est parfait.
Carte du tuto
Carte du tuto
Carte du tuto

Étape 4 : Tracer les frontières[modifier | modifier le code]

  • Sélectionner le calque frontières à main levée. Calquer les frontières du modèle, à l'aide de courbes (F6) ou de segments (Shift+F6). (Pour les courbes : laisser appuyer sur bouton gauche pour faire le trait, relâcher pour arrêter. Pour les segments : un clic gauche pour commencer, un clic gauche à chaque nœud, clic droit pour arrêter.)
  • « Éteindre » le calque modèle : pour ce faire, après l'avoir sélectionné, cliquer sur l'œil en bas à gauche.
Carte du tuto

Étape 5 : Attention, il faut que les zones soient réellement fermées ![modifier | modifier le code]

  • Bien vérifier à l'aide du zoom (F3).

Étape 6 : Dégrouper fond vierge d'un côté et fleuves, routes, etc. de l'autre[modifier | modifier le code]

  • Sélectionner le fond de carte en cliquant dessus (il est parfois en plusieurs morceaux, auquel cas sélectionnez tous les morceaux et combinez-les (ctrl+K)).
  • Dégrouper (Objet > Dégrouper) le fond, qu'on va diviser en zones, des fleuves, qui risquent de gêner.
Carte du tuto
Ici les fleuves et le fond sont dégroupés.

Étape 7 : Diviser le fond en zones définies par les frontières[modifier | modifier le code]

  • Combiner les frontières tracées (sélectionner le calque frontières à main levée, puis faire Édition > Sélectionnez tout et faire ctrl+K).
  • Sélectionner le groupe de frontières + le fond (en évitant soigneusement les fleuves)
  • Faire Chemin > Division. Les frontières « percent » le fond de cartes en zones qui pour l'instant ont pris la couleur du fond de carte. Elles sont utilisables.
Carte du tuto

Étape 8 : Utiliser les zones indépendantes[modifier | modifier le code]

  • Pour visualiser les zones, on va les colorer, et en colorer les frontières. D'abord, faire shift+clic sur le fond vierge extérieur aux zones, afin de le désélectionner. Les zones seules sont sélectionnées.
Carte du tuto
  • Faire Objet > Remplissage et contour, puis dans l'onglet remplissage, changer la couleur intérieure, et dans l'onglet contour, changer la couleur du contour. Si vous ne voyez pas le contour, c'est qu'il est trop fin : alors dans l'onglet Style du contour, augmentez l'épaisseur.
Carte du tuto